This is an old revision of the document!
—-

สร้างงานจากการ Capture จอภาพ

ฟังก์ชันหนึ่งของโปรแกรม Captivate เป็นลักษณะการทำงานที่ใช้ความสามารถ Capture หน้าจอเป็นภาพ เหมือนการถ่ายภาพให้ต่อเนื่องกันเป็นเฟรม สามารถแสดงผลเป็นแบบภาพเคลื่อนไหวหรือที่เรียกว่าสื่อมัลติมีเดียนั่นเอง ซึ่งมีขั้นตอนการสร้างงานดังนี้

  1. เปิดโปรแกรม Macromedia Captivate โดยไปที่ Start, Program, Macromedia, Macromedia Captivate
  2. เลือกรายการ Record or create a new movie
  1. ในที่นี้จะสร้างสรรค์งานด้วยรูปแบบที่กำหนดเองและกระดาษเปล่า โดยเลือก Blank movie แล้วคลิก OK
  1. กำหนดขนาดของหน้าจอการทำงาน เช่นกำหนดเองเป็น 800  600 pxs
  1. เมื่อกำหนดขนาดได้แล้วคลิก OK จะปรากฏหน้าต่างดังนี้
  1. เริ่มการทำงานของโปรแกรมโดยคลิก Record ที่อยู่บน Main Toolbar
  1. คลิกปุ่ม OK ในหน้าต่างนี้แล้วจะได้กรอบสีแดงที่มีขนาด 800  600 ที่ได้กำหนดไว้ในตอนแรก เมื่อได้กรอบสีแดงกับเครื่องมือที่ควบคุมการบันทึก เมื่อได้เครื่องมือทั้งสองอย่างแล้วให้ย่อโปรแกรมที่ ต้องการบันทึกไว้ในกรอบนี้ เนื่องจากโปรแกรมจะบันทึกหรือ Capture ภาพเฉพาะที่อยู่ในกรอบสีแดงท่านั้น
  2. ได้หน้าต่างที่มีปุ่มในการบันทึก เหมือนการบันทึกวีดีโอ
  • Record specific window เป็นการเลือกโปรแกรมหรืองานที่จะบันทึก
  • Record narration เป็นการบันทึกเสียงบรรยายพร้อมๆ กับการ Screen capture movie
  • Recording size ขนาดของ Capture movie
  • Options… เป็นการปรับแต่งเพิ่มเติม
  • Record เริ่มบันทึกการ Capture movie หน้าจอ
  1. คลิกปุ่ม Record เพื่อเริ่มการบันทึกหรือ Capture movie หน้าจอ โดยโปรแกรมจะบันทึกต่อเมื่อมีการคลิกเมาส์ หนึ่งครั้งต่อหนึ่งสไลด์ เมื่อบันทึกเสร็จแล้วหรือต้องการหยุดให้กดปุ่ม <End> เพื่อยุติการบันทึก โปรแกรมจะโหลดภาพหรือสไลด์ที่ได้ Capture ขึ้นมา
  1. ต้องการแก้ไขสไลด์สามารถทำได้โดยคลิกที่ Document Tab มาที่แท็บ Edit จะปรากฏ Timeline ของแต่ละสไลด์
  1. การปรับแต่ง Timeline
    • โดยปกติเวลาของสไลด์จะอยู่ที่ 4 วินาทีถ้าไม่มีการคลิกเมาส์หรือหยุดไว้ 10 วินาที หลังจากคลิกสไลด์ที่ 2 ใน Timeline จะต้องมีระยะเวลาห่างกัน 10 วินาที แต่โปรแกรมนี้จะไม่เอา 10 วินาทีนั้นมาจะปรับเป็น 4 วินาทีแทน โดยถ้าคลิกเมาส์เร็วกว่านั้นก็จะบันทึกได้เร็วกว่า 4 วินาทีเวลาในการแสดงผลนั้นขึ้นอยู่กับการคลิกเมาส์ของผู้บันทึก สามารถปรับขยายหรือลดเวลาได้อย่างอิสระ
    • วัตถุที่วางบนสไลด์จะวางเรียงกันเป็นเลเยอร์ (Layer) ถ้าต้องการปรับแต่ง layer ไหนก็คลิกลาก layer นั้นได้
    • สามารถเพิ่ม Timeline ได้ด้วยเครื่องมือ Object Tools และ Alignment Tools
  • เมื่อคลิกเครื่องมือใดเครื่องมือหนึ่งจะปรากฏหน้าต่างคุณสมบัติของเครื่องมือนั้นสามารถปรับแต่งได้หรือปรับที่หลังก็ได้ โดยเครื่องมือนั้นจะไปแสดงผลในหน้า Stage และบนTimline
  1. การแก้ไขข้อความในสไลด์

การแก้ไขข้อความสามารถทำได้โดยการดับเบิลคลิกที่กรอบข้อความนั้น

หน้าต่างปรับแก้ไขข้อความ

  1. การลบสไลด์ที่ไม่ต้องการ ทำได้โดยการคลิกเลือกสไลด์ แล้วกดปุ่ม <Delete> หรือคลิกขวาที่สไลด์นั้นเลือก Delete ได้เหมือนกันโดยโปรแกรมจะมีข้อความขึ้นมาถามเพื่อยืนยันการลบอีกครั้ง
  1. การเพิ่มสไลด์หรือแทรกสไลด์ นั้นสามารถเพิ่มสไลด์ในส่วนไหนก็ได้ ไม่ว่าจะเป็นในตอนแรก, ตอนกลาง, ตอนท้าย ของงานชิ้นนี้ มีความเป็นอิสระต่อกัน และในการเพิ่มสไลด์หรืองานนั้น โปรแกรมได้เตรียมฟังก์ชั่นในส่วนนี้มาให้ โดยสามารถเพิ่ม สไลด์เปล่า นำรูปมาเป็นสไลด์ เพิ่มคำถามคำตอบ นำสไลด์จาก Microsoft PowerPoint มาเพิ่มในโปรแกรม Captivate หรือจะนำไฟล์อนิเมชั่นมาเพิ่มก็สามารถทำได้ ในส่วนนี้จะอธิบายแค่การเพิ่ม สไลด์เปล่า ในส่วนอื่นจะขออธิบายในหัวข้อต่อไป ในการเพิ่มทำได้โดย คลิกที่เมนู Insert, Blank Slide เมื่อได้เพิ่มสไลด์แล้วก็สร้าง Text animation หรือเพิ่มข้อความในรูปแบบของตนเองได้ อีกทั้งยังเพิ่มสไลด์ที่เป็นรูปภาพเพียงเลือก Image Slide แทนก็ได้
  1. ปรับแต่งสไลด์ให้น่าสนใจมากขึ้น

เลือกสไลด์ที่ต้องการปรับแต่ง คลิกขวาที่พื้นที่ stage เลือก Properties

  • Label ใส่ชื่อให้กับสไลด์นี้
  • Display Time การแสดงผลของสไลด์นี้จะอยู่ที 3 วินาทีถ้าต้องการมากขึ้นก็ใส่ตัวเองที่ต้องการ
  • Transitionใส่ Effect ให้กับสไลด์นี้
  • Qualityเลือกคุณภาพของสีอยู่ในระดับไหน
  • Colorปรับสีพื้นหลังให้กับสไลด์
  1. ใส่เสียงหรือนำเข้าเสียงให้กับสไลด์

ในการใส่เสียงให้กับชิ้นงานเพื่อการเป็นสื่อการเรียนการรู้โดยการคลิก ขวาที่ Stage เลือก Properties คลิกที่บัตรรายการ Audio

Record newการใส่เสียงให้กับสไลด์ 
Import การนำเข้าไฟล์เสียง 

เมื่อได้บันทึกเสียงหรือนำเข้าไฟล์เสียงแล้วจะปรากฎ layer ที่ Timeline

  1. แสดง Movie เมื่อมีการปรับแต่งชิ้นงาน เป็นที่เรียบร้อยมาถึงขั้นตอนนี้ก็จะเป็นการแสดงผลงานที่ได้สร้างขึ้นมาก วิธีการดูทำได้หลายวิธีตั้งแต่ไปที่เมนู File, Preview หรือคลิกที่ Main Toolbar จะมีรายการขึ้นมาให้เลือกดังนี้

Play this slide แสดงผลสไลด์ปัจจุบันเท่านั้นหรือที่เลือก

Movie		แสดงผลสไลด์ทั้งหมด 
From this slide	แสดงผลสไลด์จากปัจจุบันจนจบ 
Next 5 slides		แสดงผลสไลด์ถัดไป 5 สไลด์เท่านั้นตั้งแต่สไลด์ที่เลือกหรือสไลด์ปัจจุบันถึงจะมีมากกว่าก็จะไม่แสดงผล 
In Web Browser	ใช้เบราว์เซอร์ในการแสดงผล 



Personal Tools
Creative Commons License
STKS Online Learning โดย http://stks.or.th/wiki อนุญาตให้ใช้ได้ตาม สัญญาอนุญาตของครีเอทีฟคอมมอนส์แบบ แสดงที่มา-ไม่ใช้เพื่อการค้า-อนุญาตแบบเดียวกัน 3.0 ประเทศไทย.